carerev - app - performance degradation – Incident details

All systems operational

app - performance degradation

Resolved
Major outage
Started over 1 year agoLasted 3 minutes

Affected

App

Major outage from 4:22 PM to 4:25 PM

Updates
  • Resolved
    Resolved

    Performance has returned to normal.

  • Investigating
    Investigating

    A performance degradation has been detected. We are currently investigating the root cause.