carerev - app - performance degradation – Incident details

All systems operational

app - performance degradation

Resolved
Degraded performance
Started 25 days agoLasted less than a minute

Affected

App

Operational from 7:31 PM to 7:31 PM, Degraded performance from 7:31 PM to 7:32 PM, Operational from 7:32 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    Performance has returned to normal.

  • Investigating
    Investigating

    A performance degradation has been detected. We are currently investigating the root cause.